Back to overview
Maintenance
System maintenance
Aug 10 at 11:00pm UTC
–
Aug 10 at 11:11pm UTC
Affected services
Website
API
Resolved
Aug 10 at 11:11pm UTC
Systems are up and running again.
Affected services
Website
API
Created
Aug 10 at 11:00pm UTC
API won't be available during the maintenance window.
Affected services
Website
API